2017-09-21 09:20 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000030Cheat Enginepublic2008-05-19 14:16
ReporterHans Henrik 
Assigned ToDark Byte 
PrioritynormalSeverityfeatureReproducibilityalways
StatusresolvedResolutionfixed 
Summary0000030: Binary-scan dosn't work on 5.3 version
Descriptionbinary scan cant do "next scan", it gives an error

http://img297.imageshack.us/img297/8787/errorjf5.jpg

Steps To ReproduceBinary scan (any value) >> Next Scan (any value)
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000047

Dark Byte (developer)

5.3 is obsolete
try it with 5.4

~0000048

Hans Henrik (reporter)

Last edited: 2008-02-05 16:45

i ment 5.4

sorry about that lol, was just quick-checking the start-folder witch still say 5.3 after installing 5.4 (witch i reported in http://cheatengine.org/mantis/view.php?id=31 )

~0000050

Dark Byte (developer)

bug is confirmed

~0000086

Dark Byte (developer)

fixed.
Caused by a check that isn't applicable for binary scan
+Notes

-Issue History
Date Modified Username Field Change
2008-02-04 16:04 Hans Henrik New Issue
2008-02-05 01:56 Dark Byte Status new => closed
2008-02-05 01:56 Dark Byte Note Added: 0000047
2008-02-05 01:56 Dark Byte Resolution open => fixed
2008-02-05 16:44 Hans Henrik Status closed => feedback
2008-02-05 16:44 Hans Henrik Resolution fixed => reopened
2008-02-05 16:44 Hans Henrik Note Added: 0000048
2008-02-05 16:45 Hans Henrik Note Edited: 0000048
2008-02-09 00:26 Dark Byte Note Added: 0000050
2008-02-09 00:26 Dark Byte Status feedback => confirmed
2008-05-19 14:15 Dark Byte Status confirmed => assigned
2008-05-19 14:15 Dark Byte Assigned To => Dark Byte
2008-05-19 14:16 Dark Byte Status assigned => resolved
2008-05-19 14:16 Dark Byte Resolution reopened => fixed
2008-05-19 14:16 Dark Byte Note Added: 0000086
+Issue History